Machine jobs are not starting
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 2 months ago. Nov 26, 2024 - 17:16 UTC
Monitoring
We're successfully processing the backlog and continuing to monitor it.
Posted 2 months ago. Nov 26, 2024 - 16:53 UTC
Update
We are continuing to see a backlog for machine jobs and are working on resolving that.
Posted 2 months ago. Nov 26, 2024 - 16:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Nov 26, 2024 - 15:49 UTC
Identified
We have implemented a fix, however jobs are delayed as we work through the backlog of jobs which arrived during the outage. Thank you for your patience whilst we work through the backlog.
Posted 2 months ago. Nov 26, 2024 - 15:43 UTC
Investigating
We have implemented a fix, however jobs are delayed as we work through the backlog of jobs which arrived during the outage. Thank you for your patience whilst we work through the backlog.
Posted 2 months ago. Nov 26, 2024 - 15:42 UTC
Identified
We're currently investigating a possible issue. We'll update as soon as we know more details.
Posted 2 months ago. Nov 26, 2024 - 15:19 UTC
This incident affected: Machine Jobs, macOS Jobs, and Windows Jobs.