Users may experience issues attempting to access organizations
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 04, 2019 - 18:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 04, 2019 - 17:47 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jan 04, 2019 - 17:42 UTC
This incident affected: CircleCI UI.