Failures starting jobs

Incident Report for CircleCI

Resolved

This incident has been resolved. Some workflows impacted during this incident won't be able to finish, those will need to be rerun.
Posted 7 months ago. Sep 11, 2024 - 11:30 UTC

Monitoring

Jobs are starting normally.
Posted 7 months ago. Sep 11, 2024 - 11:18 UTC

Update

We are starting to see recovery while we continue to investigate.
Posted 7 months ago. Sep 11, 2024 - 11:00 UTC

Update

We are continuing to investigate this issue.
Posted 7 months ago. Sep 11, 2024 - 10:29 UTC

Investigating

We have identified an issue preventing jobs from starting. We are investigating the cause
Posted 7 months ago. Sep 11, 2024 - 10:27 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, and Windows Jobs.