Customers unable to view pipelines pages
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 09:02 UTC
Monitoring
We have restored all functionality to the UI, API and GitHub Checks. We are monitoring as service is fully restored.
Posted Sep 11, 2024 - 08:52 UTC
Update
We are continuing work to resolve this issue. We have also identified that this impacts GitHub Checks. Jobs will still continue to run.
Posted Sep 11, 2024 - 08:32 UTC
Identified
We have identified an issue with loading pipeline pages and API endpoints. We are working to resolve it. Jobs will continue to run, but it may not be possible to view them.
Posted Sep 11, 2024 - 08:10 UTC
This incident affected: Pipelines & Workflows and CircleCI UI.