Delays starting Docker Jobs

Incident Report for CircleCI

Resolved

This incident has been resolved. Wait times are back to normal. We thank you for your patience while our engineers fixed the underlying cause.
Posted Oct 10, 2025 - 22:23 UTC

Monitoring

The issue impacting wait times for Docker jobs has been fixed and wait times are back to normal. We are currently monitoring our systems to ensure stability and confirm full resolution.
Posted Oct 10, 2025 - 22:17 UTC

Identified

The issue has been identified. We are rolling out the fix now. Wait times are returning to normal.
Posted Oct 10, 2025 - 21:30 UTC

Update

We are continuing to investigate the issue. Thank you for your patience.
Posted Oct 10, 2025 - 21:04 UTC

Investigating

Some customers may have experienced delays of around 5 minutes starting Docker Jobs.
Posted Oct 10, 2025 - 20:29 UTC
This incident affected: Docker Jobs.