GitHub Checks Status updates
Incident Report for CircleCI
Resolved
GitHub Checks notifications are being delivered with no delay. Thank you for your patience.
Posted 15 days ago. Oct 30, 2018 - 20:08 UTC
Monitoring
The delivery of GitHub Checks Status notifications is back to normal levels
Posted 15 days ago. Oct 30, 2018 - 19:44 UTC
Investigating
We are currently investigating a delay in the delivery of GitHub Checks Status notifications.
Posted 15 days ago. Oct 30, 2018 - 19:26 UTC
This incident affected: GitHub Checks.