Insights dashboard and API are unavailable
Incident Report for CircleCI
Resolved
The issue has been resolved.
Posted Aug 03, 2022 - 19:19 UTC
Monitoring
We have identified the issue and a fix has been implanted. We are continuing to monitor the issue. We appreciate your patience and understanding.
Posted Aug 03, 2022 - 18:37 UTC
Investigating
The insights dashboard and the insights API are currently unavailable. We appreciate your patience and understanding as we continue to investigate.
Posted Aug 03, 2022 - 18:20 UTC
This incident affected: CircleCI Insights.