Delays in starting M1 Large Mac Jobs

Incident Report for CircleCI

Resolved

The issues with higher queue times for M1 Large resource class has now been resolved. If you encounter any further delays, please consider switching to the M2 resource class for improved performance. Thank you for your patience!
Posted Feb 19, 2025 - 17:49 UTC

Monitoring

We experienced higher queue times for customers requesting M1 Large resource class between 17:05 and 17:20 UTC. Queue times have now returned to normal. If you continue to experience delays with the M1 resource class, we recommend switching to the M2 resource class for optimal performance.

We will continue to monitor the situation with M1 Large resource class capacity. Thank you for your understanding!
Posted Feb 19, 2025 - 17:35 UTC
This incident affected: macOS Jobs.