CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Step output is missing

Incident Report for CircleCI

Resolved

Step log output is currently working again, we became aware that log output was missing at UTC 03:00 and we will perform a full postmortem to determine the exact time window.
Posted Sep 09, 2019 - 04:51 UTC

Investigating

We are currently investigating a problem where log output from steps is not being displayed in the UI after a page refresh.
Posted Sep 09, 2019 - 04:22 UTC
This incident affected: CircleCI UI.