Degraded performance on some jobs
Incident Report for CircleCI
Resolved
Performance on jobs is now fully back to normal levels. With this in mind, we are moving this to resolved.
Posted Feb 07, 2021 - 23:55 UTC
Monitoring
We have taken additional steps to mitigate these issues and are seeing an overall increase in performance. We are continuing to work on this and monitoring the situation. We will update as soon as we have additional information.
Posted Feb 07, 2021 - 22:54 UTC
Identified
Currently, we are having intermittent degraded performance on some jobs. This is stemming from heavy levels of platform abuse. We have taken some steps to resolve this, however we are continuing to work on getting performance back to normal levels.
Posted Feb 07, 2021 - 21:18 UTC
This incident affected: Pipelines & Workflows.