Intermittent "Unauthorized" Message On Some Builds That Use Contexts
Incident Report for CircleCI
Resolved
We are no longer seeing any context permission errors come through.
Any pipeline that received this error will need a new commit and push.
Posted Jan 31, 2024 - 16:00 UTC
Monitoring
We have rolled out a fix and are currently monitoring it. Any pipelines that have had an unauthorized error will need a fresh commit pushed.
Posted Jan 31, 2024 - 15:56 UTC
Investigating
Some users using contexts are seeing builds not triggered due to an "Unauthorized" message. We are currently investigating.
Posted Jan 31, 2024 - 15:42 UTC
This incident affected: Pipelines & Workflows.