VM provisioning taking longer than usual
Incident Report for CircleCI
Resolved
VM provisioning times are stable. The incident is resolved.
Posted about 1 month ago. Mar 21, 2019 - 19:17 UTC
Monitoring
VM provisioning times have returned to normal. We will continue to monitor our systems for any lingering delays.
Posted about 1 month ago. Mar 21, 2019 - 18:58 UTC
Update
MacOS provisioning times are still slightly elevated. We will provide an update soon.
Posted about 1 month ago. Mar 21, 2019 - 18:30 UTC
Update
Provisioning times for most VM types have returned to normal. MacOS provisioning times are still slightly elevated. We will provide an update soon.
Posted about 1 month ago. Mar 21, 2019 - 18:09 UTC
Update
VM provisioning times are gradually returning to normal. We're continuing to process backlogged requests.
Posted about 1 month ago. Mar 21, 2019 - 17:47 UTC
Identified
We identified and resolved a rate limiting issue and are now scaling up to process the backlog of queued requests. An update will follow shortly.
Posted about 1 month ago. Mar 21, 2019 - 16:53 UTC
Investigating
We've observed longer than usual wait times to create Docker and Machine Executor resources. We're investigating and will provide an update soon.
Posted about 1 month ago. Mar 21, 2019 - 16:34 UTC
This incident affected: CircleCI 2.0 and macOS 2.0 Builds.