Builds failing due to Docker Hub Registry outage
Incident Report for CircleCI
Resolved
All of our systems are fully operational. Once Docker Hub resolved their incident, any incoming build requests were successfully processed by our scaling up efforts. We are now resolving this incident.
Posted Dec 20, 2021 - 23:59 UTC
Update
Docker Hub has resolved their incident and we are monitoring the flow of incoming triggered builds. Builds are beginning to run successfully now. We will continue to monitor our systems and scale accordingly in response.
Posted Dec 20, 2021 - 23:25 UTC
Monitoring
We have identified customer builds that are attempting to pull images from Docker Hub are failing due to the outage the Docker Hub Registry. Their incident page is located here: https://status.docker.com/pages/533c6539221ae15e3f000031

We are continuing to monitor the outage impact to our system and are prepared to scale our systems accordingly.
Posted Dec 20, 2021 - 22:48 UTC
This incident affected: Docker Jobs and Machine Jobs.