CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Delayed startup times for MacOS Jobs

Incident Report for CircleCI

Resolved

Allocation time for macos.x86.medium.gen2 resources is now normal.
Posted Apr 22, 2022 - 17:13 UTC

Update

We are continuing to monitor for any builds with queued times.
Posted Apr 22, 2022 - 16:59 UTC

Monitoring

We are now monitoring queue times and capacity has recovered.
Posted Apr 22, 2022 - 16:49 UTC

Update

Presently only macos.x86.medium.gen2 resource classes are affected.
Posted Apr 22, 2022 - 16:14 UTC

Investigating

We are currently investigating this issue.
Posted Apr 22, 2022 - 16:08 UTC
This incident affected: macOS Jobs.