Jobs start times delayed
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 19 days ago. Apr 03, 2019 - 00:58 UTC
Update
We believe this incident to be resolved however we are continuing to monitor for changes to the recovery of our infrastructure.
Posted 19 days ago. Apr 03, 2019 - 00:50 UTC
Update
We're continuing to monitor the recovery of our infrastructure.
Posted 19 days ago. Apr 03, 2019 - 00:26 UTC
Monitoring
We've scaled up our infrastructure to deal with excess demand and are working on processing any remaining queue.
Posted 19 days ago. Apr 02, 2019 - 23:59 UTC
Update
We are working to process the backlog and continuing to attempt fixes to this incident.
Posted 19 days ago. Apr 02, 2019 - 23:30 UTC
Identified
We’ve identified the issue as network instability and are working on a resolution.
Posted 19 days ago. Apr 02, 2019 - 23:09 UTC
Investigating
We are investigating an issue causing jobs starts to be delayed.
Posted 19 days ago. Apr 02, 2019 - 22:52 UTC
This incident affected: CircleCI 2.0.