Some Linux Machine and CircleCI Runner jobs are failing
Incident Report for CircleCI
Resolved
We are now observing normal operation. Thank you for your patience throughout this incident.
Posted Apr 12, 2022 - 15:41 UTC
Monitoring
We updated configuration in our API infrastructure to ensure that runner jobs will run successfully.
Posted Apr 12, 2022 - 15:30 UTC
Investigating
We are investigating our API Gateway causing some CircleCI Runner jobs to fail.
Posted Apr 12, 2022 - 15:25 UTC
This incident affected: Runner.