Scheduled Workflows Failed to Run
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 03:58 UTC
Monitoring
There was an issue scheduling workflow between 02:30 and 03:36 UTC, workflows scheduled during this time may not have run or may have been delayed.
Posted Oct 12, 2020 - 03:46 UTC
Investigating
We are currently investigating this issue.
Posted Oct 12, 2020 - 03:34 UTC
This incident affected: Pipelines & Workflows.