MacOS Requests for Xcode 14.2.0 are Failing
Incident Report for CircleCI
Resolved
This incident has been resolved. Please be aware that yarn will be missing from the image until downloads from ghcr.io recover. We appreciate your patience.
Posted Mar 15, 2023 - 15:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 14:52 UTC
Identified
We are seeing an issue with our MacOS images spinning up. The cause has been identified and we are working to resolution.
Posted Mar 15, 2023 - 14:36 UTC
This incident affected: macOS Jobs.