CircleCI UI is Inaccessible

Incident Report for CircleCI

Resolved

The UI maintains to be stable. This incident is now resolved.
Posted Jan 06, 2023 - 09:15 UTC

Monitoring

We have restored access to the UI, and are continuing to monitor it to ensure there is no further impact for users.
Posted Jan 06, 2023 - 08:46 UTC

Update

We have restored access to a majority of the UI, and are continuing to work on restoring full access.
Posted Jan 06, 2023 - 08:22 UTC

Identified

We are currently seeing failures in our UI due to changes related to our ongoing security investigation. We have already identified the cause and expect to restore service shortly.
Posted Jan 06, 2023 - 08:14 UTC
This incident affected: CircleCI UI.