Error rates viewing orgs are recovering. We will continue to monitor to verify the fix resolves the issues.
Posted Jun 29, 2026 - 16:44 UTC
Identified
We have identified the cause of errors accessing orgs. We are implementing a fix, and will monitor for recovery as the change rolls out.
Posted Jun 29, 2026 - 15:54 UTC
Update
We are continuing to investigate reports that some customers cannot access their organizations in CircleCI.
Our investigation continues to point to an authorization issue between CircleCI and GitHub. Some affected users have received a 403 from GitHub indicating the resource is SAML protected and the OAuth token may not be authorized.
We previously shared re-authenticating as a potential workaround. We have since received reports that this didn't restore access for all affected customers, so we don't consider it a reliable resolution at this time.
Our engineering team is continuing to investigate this to determine the cause and next steps. We will post another update as soon as we have more information.
We apologize for the continued disruption and appreciate your patience.
Posted Jun 29, 2026 - 12:16 UTC
Update
We are still investigating reports that some customers cannot access their organizations in CircleCI.
Early findings suggest the problem may be related to GitHub authorization, where affected users receive a 403 from GitHub indicating the resource is SAML protected and the OAuth token may not be authorized.
We will post another update once we have more certainty.
Posted Jun 29, 2026 - 11:44 UTC
Update
We are continuing to investigate reports that some customers are unable to access their organizations in CircleCI. Those affected may see errors when loading their organizations.
Our engineering team are still working to identify the cause. We will share another update as soon as we have more information.
Posted Jun 29, 2026 - 11:33 UTC
Investigating
We are investigating reports that some customers are unable to access their organizations in CircleCI. Those affected may see errors when loading their organizations.