Delays Running Builds
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 06, 2019 - 23:03 UTC
Monitoring
We have worked through our backlog of builds and new builds should be processed promptly
Posted 5 months ago. Feb 06, 2019 - 22:43 UTC
Investigating
We are investigating delays in build processing that are causing excess queueing time for builds.
Posted 5 months ago. Feb 06, 2019 - 22:20 UTC
This incident affected: Docker Jobs.