Builds failing with "Config Processing Error"
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 09:51 UTC
Monitoring
The rollback has now completed and we are monitoring the situation.
Posted Jun 02, 2020 - 09:38 UTC
Identified
We've identified an issue in a recent deployment. We are now rolling back the change.
Posted Jun 02, 2020 - 09:22 UTC
Update
We are continuing to investigate this issue.
Posted Jun 02, 2020 - 09:20 UTC
Investigating
We are currently investigating this issue.
Posted Jun 02, 2020 - 09:20 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Workflows, and Test Result Processing.