CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Bitbucket customers are seeing errors when accessing the CircleCI Web UI.

Incident Report for CircleCI

Resolved

This incident has been resolved. Thank you for your patience.
Posted Nov 17, 2020 - 07:41 UTC

Monitoring

A fix has been rolled out and we are currently monitoring. Please let us know if you are still seeing any issues.
Posted Nov 17, 2020 - 07:33 UTC

Update

We have identified the cause and currently working with Bitbucket to resolve this issue. We are currently waiting Bitbucket to roll out the fix.
Posted Nov 17, 2020 - 07:24 UTC

Identified

We have identified the cause and currently working with Bitbucket to resolve this issue.
Posted Nov 17, 2020 - 07:04 UTC

Update

We are actively investigating in order to identify the cause.
Posted Nov 17, 2020 - 06:44 UTC

Update

We are actively investigating in order to identify the cause.
Posted Nov 17, 2020 - 06:18 UTC

Update

We are actively investigating in order to identify the cause.
Posted Nov 17, 2020 - 05:57 UTC

Update

We are actively investigating in order to identify the cause.
Posted Nov 17, 2020 - 05:16 UTC

Update

We are actively investigating in order to identify the cause.
Posted Nov 17, 2020 - 04:56 UTC

Update

We are actively investigating in order to identify the cause.
Posted Nov 17, 2020 - 04:34 UTC

Update

We are still investigating in order to identify the cause.
Posted Nov 17, 2020 - 04:09 UTC

Update

We are actively investigating in order to identify the cause.
Posted Nov 17, 2020 - 03:44 UTC

Update

We are still investigating and found out that this issue only affects Bitbucket customers.
Posted Nov 17, 2020 - 03:19 UTC

Investigating

Customers are seeing errors when accessing the CircleCI Web UI.
Posted Nov 17, 2020 - 02:48 UTC
This incident affected: CircleCI UI.