CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Some Customers Are Seeing Issues With Slow Checkout Times

Incident Report for CircleCI

Resolved

This issue has been resolved.
Posted May 19, 2024 - 14:39 UTC

Monitoring

We are seeing the service recover and will continue to monitor the situation.
Posted May 19, 2024 - 14:22 UTC

Investigating

We are currently seeing an issue with an upstream provider that is causing some users to experience slow checkout times in their builds.
Posted May 19, 2024 - 14:09 UTC
This incident affected: Pipelines & Workflows.