Long provisioning times for VM and remote docker jobs
Incident Report for CircleCI
Resolved
Provisioning times remain stable at normal levels. Thank you for your patience.
Posted 5 months ago. Oct 30, 2018 - 14:29 UTC
Monitoring
Provisioning times have returned to normal levels. We will continue to monitor for twenty minutes.
Posted 5 months ago. Oct 30, 2018 - 13:55 UTC
Identified
We have isolated the fault to a database and are working to mitigate the problem.
Posted 5 months ago. Oct 30, 2018 - 13:30 UTC
Investigating
Some VM and remote docker jobs are not being executed in a timely manner. We are investigating.
Posted 5 months ago. Oct 30, 2018 - 11:17 UTC
This incident affected: CircleCI 2.0 and macOS 2.0 Builds.