CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Build failures due to network issues with outbound UDP traffic

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Aug 23, 2022 - 21:10 UTC

Identified

We are implementing a solution, we expect jobs to start running in a few mins. Thank you for your patience.
Posted Aug 23, 2022 - 20:52 UTC

Investigating

Builds with outbound UDP traffic are experiencing failures. We are implementing a solution, we expect jobs to start running in a few mins. Thank you for your patience.
Posted Aug 23, 2022 - 20:47 UTC
This incident affected: Docker Jobs, Machine Jobs, and Pipelines & Workflows.