Github Checks Delayed
Incident Report for CircleCI
Resolved
We are continuing to observe our systems but the delay in Github Checks has normalized.
Posted Feb 27, 2019 - 21:31 UTC
Monitoring
We have reduced the delay and are monitoring for increases in the delay of Github Checks.
Posted Feb 27, 2019 - 21:06 UTC
Identified
We've identified an issue causing Github Checks to be delayed and are working to correct the issue.
Posted Feb 27, 2019 - 20:44 UTC
This incident affected: GitHub Checks.