Machine and Remote Docker Provisioning Delays
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 22:48 UTC
Monitoring
A fix has been implemented and we are currently monitoring results.
Posted Oct 23, 2019 - 21:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2019 - 21:32 UTC
Update
We are continuing to investigate this issue.
Posted Oct 23, 2019 - 21:12 UTC
Update
We are continuing to investigate this issue.
Posted Oct 23, 2019 - 20:51 UTC
Investigating
Some machine and remote-docker builds are queueing. We are currently investigating this issue.
Posted Oct 23, 2019 - 20:43 UTC
This incident affected: Machine Jobs.