Load balancer misconfiguration
Incident Report for CircleCI
Resolved
Everything should be back to normal now. We apologize for the service interruption.
Posted about 4 years ago. Jun 06, 2015 - 00:40 UTC
Identified
A load balancer misconfiguration briefly prevented us from serving content. We caught the problem and are fixing. Service may be slow with intermittent connection problems for a short while longer.
Posted about 4 years ago. Jun 06, 2015 - 00:01 UTC