Bitbucket customers are seeing errors on CircleCI Web UI and Jobs and Workflows are failing to start
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 02:13 UTC
Monitoring
Bitbucket has completed the maintenance, and start returning the API correctly
Posted Dec 14, 2020 - 02:06 UTC
Identified
Bitbucket accounts would have been unable to view the CircleCI web UI from 1:27 UTC to 1:53 UTC. Any workflows started during this period would need rerun for the affected users. We have identified that this is due to the on going BitBucket maintenance.
Posted Dec 14, 2020 - 02:02 UTC
Investigating
Bitbucket has started Maintenance and it causes some permission problems, and customers who linked to Bitbucket can't see CircleCI web UI. We are investigating the impact on users.
Posted Dec 14, 2020 - 01:54 UTC
This incident affected: Upstream Services (Atlassian Bitbucket API, Atlassian Bitbucket Source downloads, Atlassian Bitbucket SSH, Atlassian Bitbucket Webhooks) and Pipelines & Workflows, CircleCI UI.