CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Intermittent checkout issues with macOS environment

Incident Report for CircleCI

Resolved

This incident has been resolved and jobs should be back to normal.
Posted Oct 13, 2021 - 18:41 UTC

Monitoring

The issue around macOS environment connections appears to be improving and we currently monitoring for any changes. We recommend re-running the builds at this time.
Posted Oct 13, 2021 - 18:29 UTC

Identified

We have identified an intermittent issue with our macOS environment connecting to some VCS resources. Our teams are currently working with third-party providers to resolve this issue.
Posted Oct 13, 2021 - 16:55 UTC

Update

We are continuing to actively investigate this issue.
Posted Oct 13, 2021 - 16:39 UTC

Update

We are currently investigating an issue where checkouts are intermittently timing out during code checkout and resulting in build failures.
Posted Oct 13, 2021 - 15:52 UTC

Update

We are continuing to investigate this issue.
Posted Oct 13, 2021 - 15:50 UTC

Investigating

We are currently investigating intermittent checkout issues with the macOS environment
Posted Oct 13, 2021 - 15:49 UTC