Usage API data is delayed for data from yesterday, 4/30. All prior data is available. We are investigating.

Incident Report for CircleCI

Resolved

This issue has been resolved. All data is up to date through yesterday.
Posted May 01, 2026 - 14:02 UTC

Investigating

We are currently investigating
Posted May 01, 2026 - 10:04 UTC
This incident affected: CircleCI API.