Workflow Slow Processing
Incident Report for CircleCI
Resolved
We are no longer seeing any issues with Workflows. Thank you for your patience with this incident.
Posted 3 months ago. Jan 03, 2019 - 21:11 UTC
Update
We are continuing to monitor the backlog of Workflows. We will update in 20 minutes.
Posted 3 months ago. Jan 03, 2019 - 21:00 UTC
Monitoring
We have implemented a fix and are monitoring as the system works through its workflows backlog.
Posted 3 months ago. Jan 03, 2019 - 20:15 UTC
Identified
We have identified the the reason why workflows processing has been delayed. We will update again in 20 minutes.
Posted 3 months ago. Jan 03, 2019 - 20:08 UTC
Investigating
We are investigating the cause of this issue and will continue to provide information about our progress.
Posted 3 months ago. Jan 03, 2019 - 19:55 UTC
Identified
We have identified the reason why Workflows were not being processed. We will update again in 20 minutes.
Posted 3 months ago. Jan 03, 2019 - 19:25 UTC
Investigating
We are investigating slower than usual workflow processing time. We will update again in 20 minutes.
Posted 3 months ago. Jan 03, 2019 - 19:05 UTC
This incident affected: CircleCI 2.0, macOS 2.0 Builds, and Workflows.