Delays starting jobs on `m1.large` and `m1.medium` resource classes
Incident Report for CircleCI
Resolved
Wait times for MacOS jobs have returned to normal. If you have any questions or require additional assistance please reach out to our customer support team.
Posted Aug 15, 2024 - 18:35 UTC
Monitoring
We are working with our service provider to identify and resolve the cause of the problem. Users may experience longer than normal wait times for some MacOS jobs on an intermittent basis.
Posted Aug 15, 2024 - 18:09 UTC
Investigating
We are investigating an issue with one of our service providers that is causing longer than normal wait times for MacOS jobs on `m1.large` and `m1.medium` resource classes.
Posted Aug 15, 2024 - 17:48 UTC
This incident affected: macOS Jobs.