We are currently experiencing issues with our Insights database and Insights are not available at this time
Incident Report for CircleCI
Resolved
After monitoring the fix for some time, we have determined Insights should be working as expected moving forward
Posted Jun 23, 2021 - 23:03 UTC
Monitoring
We have implemented a fix and are monitoring to ensure the recovery is successful
Posted Jun 23, 2021 - 22:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2021 - 22:47 UTC
Identified
We have identified the issue and are currently working on implementing a fix
Posted Jun 23, 2021 - 22:43 UTC
This incident affected: Pipelines & Workflows and CircleCI UI.