Brownout: Deprecating Linux Images
Scheduled for Mar 4, 20:00 UTC  -  Mar 5, 00:00 UTC
Scheduled
We are conducting brownouts for the following Linux images, for both ARM64 and AMD64, on CircleCI and will be removing them from our platform on Sept 30, 2024:

ubuntu-2004:202008-01
ubuntu-2004:202010-01
ubuntu-2004:202011-01
ubuntu-2004:202101-01
ubuntu-2004:202104-01
ubuntu-2004:202107-01
ubuntu-2004:202107-02
ubuntu-2004:202111-01
ubuntu-2004:202201-01
ubuntu-2004:202201-02
ubuntu-2004:2022.04.1
ubuntu-2004:2022.04.2
ubuntu-2004:2022.07.1
ubuntu-2004:2023.04.1
ubuntu-2204:2022.04.1
ubuntu-2204:2022.04.2
ubuntu-2204:2022.07.1
ubuntu-2204:2022.07.2
ubuntu-2204:2022.10.1
ubuntu-2204:2023.04.1
ubuntu-2204:2023.07.2


For more information on Linux image deprecation, please refer to this Discuss post:

https://discuss.circleci.com/t/linux-image-deprecations-and-eol-for-2024/50177
Posted Jan 19, 2024 - 18:04 UTC
This scheduled maintenance affects: Machine Jobs.