Usage API data for 4/1 is incomplete with multiple columns showing null values. Data prior to 4/1 is unaffected. We are investigating.

Incident Report for CircleCI

Resolved

The Usage API issue affecting 4/1 data has been resolved. Updated data will be available on 4/3. Thank you for your patience.
Posted Apr 03, 2026 - 02:18 UTC

Identified

The Usage API issue has been identified and the fix is being implemented.
Posted Apr 02, 2026 - 21:23 UTC

Investigating

We are currently investigating this issue.
Posted Apr 02, 2026 - 19:19 UTC
This incident affected: CircleCI API.