Linux machine executor jobs delayed
Incident Report for CircleCI
Resolved
We are now observing normal operations of our Linux Machine Executors. Thank you for your patience throughout this incident.
Posted Apr 14, 2022 - 17:39 UTC
Monitoring
All new jobs are now running correctly. Any stuck jobs can be cancelled and rerun.
Posted Apr 14, 2022 - 17:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2022 - 17:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2022 - 17:08 UTC
Identified
We have identified the cause of this issue and are working towards a solution
Posted Apr 14, 2022 - 17:04 UTC
This incident affected: Machine Jobs and Pipelines & Workflows.