Project creation is currently failing

Incident Report for CircleCI

Resolved

We have resolved the issue which prevented users from creating and modifying projects. Any attempts to create projects will need to be retried. Thank you for your patenience whilst we resolved it.
Posted Nov 12, 2025 - 17:56 UTC

Identified

There are currently issues creating and modifying projects using the Project Settings UI. We have identified the cause and are working on a remediation now.

We appreciate your patience whilst we work to resolve an issue.
Posted Nov 12, 2025 - 17:38 UTC
This incident affected: CircleCI UI.