Automatic configuration generation for new projects is failing
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted May 16, 2024 - 16:02 UTC
Monitoring
This issue has been addressed and functionality has been restored. We are monitoring the affected services for performance and stability.
Posted May 16, 2024 - 15:40 UTC
Identified
We have identified the cause of the issue, and are working to implement a fix.
Posted May 16, 2024 - 15:29 UTC
Investigating
We are investigating an error generating configuration for new projects. As a workaround users may commit new configuration directly to their project repository
Posted May 16, 2024 - 15:27 UTC
This incident affected: CircleCI UI.