Github Checks Status Updates
Incident Report for CircleCI
Resolved
We are no longer seeing any delay and thank you for your patience as we worked out this incident.
Posted 8 months ago. Oct 31, 2018 - 19:13 UTC
Monitoring
We've identified the issue causing Github Checks to be delayed and have implemented a fix. We are now monitoring the delay and will provide continuing updates.
Posted 8 months ago. Oct 31, 2018 - 18:45 UTC
Update
We are continuing to investigate the cause of delayed Github Checks.
Posted 8 months ago. Oct 31, 2018 - 18:22 UTC
Update
We are continuing to investigate the cause of delayed Github Checks.
Posted 8 months ago. Oct 31, 2018 - 18:00 UTC
Investigating
We are investigating a delay in the delivery of GitHub Checks Status notifications
Posted 8 months ago. Oct 31, 2018 - 17:41 UTC
This incident affected: GitHub Checks.