Workflows not running
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 12:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2021 - 12:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2021 - 12:45 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2021 - 12:45 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2021 - 12:44 UTC
Investigating
We are currently investigating an issue preventing workflows from running.
Posted Dec 14, 2021 - 12:40 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, Pipelines & Workflows, and Runner.