CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Slow docker downloads

Incident Report for CircleCI

Resolved

Docker pulls should be back to normal speeds. If you have ongoing performance issues related to docker pulls please submit a support ticket. https://support.circleci.com/hc/en-us/requests/new
Posted Jul 01, 2020 - 12:07 UTC

Investigating

Some users may be experiencing longer than normal image downloads on the machine executor and remote docker environment. We are currently investigating the issue.
Posted Jul 01, 2020 - 10:06 UTC
This incident affected: Docker Jobs and Machine Jobs.