Subset of builds encountering config processing error
Incident Report for CircleCI
Resolved
Config processing has returned to normal, and the incident has been resolved.
Posted Mar 25, 2022 - 00:50 UTC
Monitoring
We are seeing config processing recovering, and are continuing to monitor.
Posted Mar 25, 2022 - 00:46 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2022 - 00:38 UTC
Investigating
We are currently investigating an issue where some builds fail with the following error:

Unexpected client error processing config
Posted Mar 25, 2022 - 00:19 UTC
This incident affected: Pipelines & Workflows.