CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Intermittent checkout step failures

Incident Report for CircleCI

Resolved

Remote connectivity issues on checkout considered transient at this time, with shallow checkout and retries advised as a temporary workaround for customers seeing this issue.
Posted Sep 01, 2022 - 19:35 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 01, 2022 - 18:54 UTC

Monitoring

We are currently monitoring an issue users have reported resulting in a failure on the checkout step after a remote connection closure.
Posted Sep 01, 2022 - 18:53 UTC