CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

macOS builds are failing to run

Incident Report for CircleCI

Resolved

New macOS builds are now running. This issue is resolved.
Posted May 29, 2020 - 18:17 UTC

Monitoring

We have rolled back the change and VMs are booting again.
Posted May 29, 2020 - 17:53 UTC

Identified

We identified the issue with a commit causing builds not to run.
Posted May 29, 2020 - 17:47 UTC

Investigating

The macOS build system is currently experiencing an outage and new builds are failing to run.
Posted May 29, 2020 - 17:44 UTC
This incident affected: macOS Jobs.