Jobs failing to start
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 06:45 UTC
Monitoring
We have identified the issue and implemented a fix. We will continue to monitor this issue.
Posted Aug 31, 2022 - 06:26 UTC
Investigating
We are currently investigating an issue where jobs are not starting or taking longer to start. Users may also see issues with status checks not updating.
Posted Aug 31, 2022 - 06:18 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, and Notifications & Status Updates.