We are currently having difficulties running workflows and some pages are not loading
Incident Report for CircleCI
Postmortem

Monday, November 23, 2020 update on November 18 incidents

Beginning on the morning of November 18 and throughout the day our platform experienced a series of issues that impacted our ability to run customer workflows, and in some cases, made the UI unavailable. It is important to note that we do not believe any customer jobs were lost as a result of this issue. All jobs were eventually run, albeit with a significant delay in some instances. 

We value our customers tremendously and apologize for any disruption you may have experienced in your work. We plan to publish a full incident report when we have completed our incident review later this week. We are confident in the root cause of these incidents. As a first step, we have made monitoring changes to ensure they do not happen again, and will share more about the additional steps we are taking to address these issues. Thank you for your support and patience.

Posted Nov 23, 2020 - 21:07 UTC

Resolved
This incident has been resolved.
Please accept our apologies for the disruption.
Posted Nov 18, 2020 - 07:44 UTC
Monitoring
The issue is resolved, and we are currently investigating in order to identify the cause.
We are currently monitoring.
If you are still experiencing any problem, please reach out to CircleCI Support.
Posted Nov 18, 2020 - 07:25 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2020 - 07:15 UTC
Investigating
We are currently investigating the issue and will keep you updated.
Workflows are not running, and we are seeing issues with accessing/using the CircleCI UI.

We are actively investigating in order to identify the cause.
If you are experiencing any problem, please reach out to CircleCI Support.

Please accept our apologies for the disruption.
Posted Nov 18, 2020 - 07:14 UTC
This incident affected: Pipelines & Workflows and CircleCI UI.