Workflows queued and builds not running
Incident Report for CircleCI
Resolved
This incident is now resolved and all systems are fully operational.
Posted Jul 07, 2021 - 18:38 UTC
Update
We are continuing to monitor the recovery of our systems. Please note that some GitHub Checks will be delayed due to this incident.
Posted Jul 07, 2021 - 17:28 UTC
Monitoring
Each of our systems are recovering and the backlog is beginning to fully clear. We are continuing to monitor recovery before we fully resolve this incident.
Posted Jul 07, 2021 - 17:01 UTC
Update
Our teams are continuing to work on a resolution. The CircleCI UI and API have stabilized and are now operational. The backlog of queued workflows is continuing to clear and trigger.
Posted Jul 07, 2021 - 16:24 UTC
Update
Our teams are continuing to work on a resolution for this incident. In an effort to resolve this incident, our UI may become unavailable. Additionally, any Insights for workflows may show stale data for the duration of this incident.
Posted Jul 07, 2021 - 15:39 UTC
Update
We are continuing to work on a resolution for this incident. The backlog of queued jobs is beginning to clear.
Posted Jul 07, 2021 - 15:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 07, 2021 - 14:56 UTC
Update
We are currently taking additional steps to mitigate the issue.
Posted Jul 07, 2021 - 14:45 UTC
Update
We've identified a solution and are currently ensuring its effectiveness.
Posted Jul 07, 2021 - 14:25 UTC
Identified
We've identified the cause of the issue, and we're currently taking steps to mitigate it.
Posted Jul 07, 2021 - 14:08 UTC
Update
We are still working at identifying the cause of this issue in order to take the appropriate actions.
Posted Jul 07, 2021 - 13:49 UTC
Update
We are continuing to investigate this issue.
Posted Jul 07, 2021 - 13:29 UTC
Update
We are still investigating this issue.

New builds and reruns are starting with a very important delay. In the UI, you will currently see no immediate pipeline update after attempting to trigger a build either via a push, API call or rerun.
Posted Jul 07, 2021 - 13:27 UTC
Investigating
We are currently investigating an issue preventing new builds and reruns from starting.
Posted Jul 07, 2021 - 13:18 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, Pipelines & Workflows, CircleCI UI, and Runner.