Third-Party Network Resolver Issues
Incident Report for CircleCI
Resolved
All CircleCI systems are fully operational and builds are successfully running. We did not observe a significant impact to our environments due to this Third-Party incident. We are resolving our incident and will move to our standard monitoring protocol.
Posted Jul 17, 2020 - 23:31 UTC
Update
Many of the dependency and image libraries are successfully resolving and they are beginning to resolve their incidents on their respective status pages. Builds are triggering and running successfully at this time. We will continue to monitor our systems and respond accordingly if necessary.
Posted Jul 17, 2020 - 22:53 UTC
Monitoring
We are currently monitoring an incident impacting Cloudflare's network and determining the impact it may have on our systems. Potential impact would be to slow or failing image pulls or build dependency downloads.
Posted Jul 17, 2020 - 21:56 UTC
This incident affected: Upstream Third-Party Services.